Apr
22

Port Update: Adobe Flash Plugin 10.2r159.1

Kris has issued a patch for Adobe Flash Plugin which addresses the remote code execution vulnerability described here. It should show up some time today in Software Manager’s System Updates tab once it is available on the mirrors. Once you apply the update, simply restart any open browsers so that they use the updated version of flash.

Share This Post:
  • Digg
  • Facebook
  • Twitter
  • email
  • LinkedIn
  • Slashdot

Written by dru. Posted in security update

Trackback from your site.

Comments (1)

  • Elektrische Zahnbuerste
    November 21, 2011 at 1:53 am |

    … [Trackback]…

    […] Read More Infos here: blog​.pcbsd​.org/​2011​/​04​/​p​o​r​t​-​u​p​d​a​t​e​-​a​d​o​b​e​-​f​l​a​s​h​-​p​l​u​g​i​n​-​10​-​2​r​159​-1/ […]…

Leave a comment

*

Please leave these two fields as-is:

Help the Project, Donate Today!