OpenSSL Security Update

Many users have asked us about the recent OpenSSL Heartbleed bug.  This only applies to users of PC-BSD 10.0, users of 9.x and earlier will not be effected.

A patch has gone out this morning to correct the issue, which includes the following FreeBSD security advisories:


By running the graphical “System Updater” you can apply the bug fixes, or via “freebsd-update” at the command-prompt. After applying this fix, please reboot and the systems version should now show 10.0-RELEASE-p9

Share This Post:
  • Digg
  • Facebook
  • Twitter
  • email
  • LinkedIn
  • Slashdot

Written by Kris Moore. Posted in Uncategorized

Trackback from your site.

Comments (1)

  • sg1efc
    April 9, 2014 at 1:54 pm |

    Cool, Thanks for the fix! :)

Leave a comment


Please leave these two fields as-is:

Help the Project, Donate Today!